"Myhome" bug during Sept 25, Event

  • Hello all who see, there is a bug i've been experiencing since September 25,2020

    [EN = Candus]
    When I log into my characters, i'd like to afk at my home or even just afk in Grasscover. I'm sure a lot of players do that and i'm one of them. When the event sprung up 100% xp and 11% drop rate. How can i refuse going to AoV and grinding for my fragments. When i wanted to head to My home and afk, the whole entirety of the game froze, npcs still walked around for about 20 seconds, vendors will not sell me items and there after i get a message stating "NotConnect" The server disconnected, Please try again.

    I did as was told and thought nothing of it. I logged back into the game, no vpn on, antivirus allowed access to the game so it's was all good. But when i tried logging back into my character is did the same symptoms. I tried logging into another character that was not in Grasscover Camp and my home, to which it was successful i logged into the game. But when i tried log into "My home" it logged me out, showing the same symptoms as before.

    two days later, my friend tells me to join AoV, but i said i haven't touched the game in 2 days. He showed me a picture of me online. I thought i was hacked so i frantically asked him to find me. The character was logged on and the whisper function works but the character did not appear nor showed in any channel. To which I know now this is a bug.

    I sent already 3 tickets. 2 bug reports and a installation/technical problem.
    I did as was instructed of me for the installation/technical problem. However it showed the same symptoms as before to which i can conclude it and is a bug.

    If found please send a bug report so it can be fixed..

    EDIT#1: I find making a new character does not stop the spread, when changing channel from 11 to anything else.. it turns disconnects you...

    EDIT#2: Thank you again Gameforge for replying quickly to my tickets. They gave me a plethora of ways of how to get it back and running, however when i did all that is instructed. Nothing happened. They sent it to the Soulworker Team to see is they can do anything. I'm just glad they get my predicament. I made friends and family here, also 1170 hours invested in the game. So I hope they keep me updated. I will update the post as they update me. Positive vibes ^^

    EDIT#3: I've seen the recent update to the server, as it was a network maintenance. I was very hopeful that i'd be able to play once more. I still could not log in. Showing the same symptoms as before. Yet I was able to log into NA server no problem. Please Gameforge. Let me know what is going on? Can I be transported away from the home? or maybe it's even the server itself?

    I've made family and friends in EN-Candus, I'm not going to throw it away due to an Network error. Let me know. Thanks

    EDIT#4:

    Dear Gameforge Support.


    You may close this ticket and tell the Gameforge Technical team and Soulworker team. They have done a tremendous Job. I've been faithful to you guys for awhile since beta. You do have your ups and downs but it has been fairly consistent. All in all.. Thank you


    Resolution: At first it didn't connect, as i checked after said maintenance it was also a authorization issue, to which my account via Steam is vulnerable.


    Remedy: If anyone who has this issue , please your password immediately and get a Steam Guard Authenticator to help the situation.


    Thank you so so very much

    AragonOath :):thumbup:

  • Hello, we are sorry you have issues with your character, the issue is forwarded for now.

    ..She threw away all of her masks and put on her soul..