[Solucionado] El Servidor fue enviado al Gran Vacio?

  • ¿Has probado a salir del juego y volver a entrar? Qué cosa más rara... Quizá no pudo conectar bien con el servidor y por eso no te reconoce nada en el juego... :/

    2igkojk.jpg

    Muchísimas gracias Cali *-*

  • Lo intente, reinicie el juego y todo, pero fue lo mismo, si fuera una desconexion creo que el juego me sacaría como siempre, pero puedo moverme y seguir....


    Archivos del juego validados.

    Edited once, last by Lagu ().

  • Lo único que se me ocurre es que por alguna causa desconocida, alguno de los archivos del juego se dañase y por eso no te aparezca nada más que tu personaje... Pero igualmente es extraño, porque de ser así es posible que no te permitiera ni siquiera entrar al cliente.


    Creo que lo mejor es esperar a ver si le sucede a alguien más de los que juega a través de Steam y que nos comente por aquí >-<


    Siento no poder hacer nada más por ti... :(

    2igkojk.jpg

    Muchísimas gracias Cali *-*

  • Concuerdo con Sky, eso parece ser obra de un internet super lento o dio la casualidad de que los servidores esten un poco pachuchos.

  • si, fijate que los primeros 3 slots de expancion de inventario no te piden ticket para expandirlos, asi que obviamente es problema de internet. o en el peor de los casos el antivirus te habra jodido algun archivo con el ultimo update de ayer, haz un test de velocidad (AQUI) y si todo va bien y tienes buena velocidad, lo mejor que puedes hacer es volver a descargar el juego.

  • Holas, lamento la demora en responder, hice el test de velicidad y esta bien, unos 44Mbps desde donde estoy, insisto que he jusgado desca aca antes y no habia tenido este problema.


    Ademas tal y como mencione antes ya puse a Steam a verificar los archivos del juego, y estan todos buenos.


    Hoy probe nuevamente y fue el mismo resultado, tambien probe otras cosas, no puedo lanzar habilidades (saludar, reir, etc), trate de entrar a un sector, me aparecio la selecion de dificultad pero no entre, me atasque en el mismo lugar...., luego trate de liberar al personaje pero me aparecio un error de cordenadas, y luego la interfaz se puso rara, pongo las imagenes abajo.


    Tratando de liberarme:


    SWScreenShot_20180322[08-59-00].jpg


    Ven que despues esta la interfaz mas grande?, ademas ya ni se ven los menus inferiores:


    SWScreenShot_20180322[08-59-21].jpg


    Nos Vemos

  • Holas, tal vez se mejor mantenerlo, asi se puede tener mas informacion respecto a los problemas, y por ejemplo evitar que vuelva a pasar.


    Editado:


    Holas, he probado reinstalar el juego en Steam, cueriosaente tuvo efecto, primero me mando a la misma situacion, pero en unos instantes me desconecto, luego volvi a tratar de entrar, ya podia ver mi inventario y todo normal, pero despues de unos momentos tambien me desconecto, luego volvi a tratar, logre entrar a un sector y jugar, pero despues de un rato (antes de terminar) me volvio a desconectar.


    Nos Vemos

    Edited 2 times, last by Lagu ().

  • Pues esperemos que puedas seguir jugando sin más problemas y sin esas continuas desconexiones... Ojalá se te solucionen pronto o Gameforge termine de solucionar la estabilidad de los servidores, que será más efectivo xD


    Me alegro de que hayas conseguido al menos una solución temporal ^^

    2igkojk.jpg

    Muchísimas gracias Cali *-*

  • Holas, finalmente pude probar el juego en otro lado, y me funciono muy bien, puede que el problema sea en donde estoy, tal vez pusieron algún firewall que ahora corta la conexión, como ahora hubo una actualización digamos que va con 90% de seguridad que el problema es la red, confirmo después.


    En este caso me gustaría saber si hay algún método para cambiar el puerto del juego, tal vez ayude.


    Nos Vemos y gracias por las ayudas


    Editado:


    Confirmo que es por la red, lo mas probable es que pusieron algún firewall...


    Nos Vemos

    Edited once, last by Lagu ().