Ajustements en boutique, actualisation des navigateurs obsolètes

  • Chers joueurs,


    Pour être conformes aux exigences de sécurité actuelles sur Internet, nous avons apporté des modifications à la boutique qui entreront en vigueur à partir du 26 avril.


    Suite à ces ajustements nécessaires, les navigateurs obsolètes ne seront plus pris en charge. C'est à dire qu'une mise à jour de votre navigateur sera éventuellement nécessaire.


    À partir du 26 avril, la boutique vous indiquera un message d'erreur en cas d'utilisation d'un navigateur obsolète. Nous souhaiterions donc vous demander d'actualiser votre navigateur, si celui-ci n'est pas encore mis à jour.


    Les versions suivantes seront dorénavant prises en charge :

    • Google Chrome 30-32 ou supérieure
    • Mozilla Firefox 27-33 ou supérieure
    • Microsoft Internet Explorer Edge, 11 ou supérieure
    • Apple Safari 7 ou supérieure


    Merci de votre compréhension et bon jeu !

    En cas de question ou de problème relatif à l'actualisation de votre navigateur, n'hésitez pas à contacter l'assistance.


    L'équipe Gameforge

    Former Responsible Community Manager